เริ่มโลเทค WordPress 4.8 จะไม่รองรับ Internet Explorer 8, 9 และ 10


WordPress 4.8 อัพเดทข่าวไอทีกับ 1000TIPsIT รายงานจากเว็บไซต์ต่างประเทศ wptavern รายงานว่า ทีมงาน WordPress ออกมาประกาศว่าในเวอร์ชัน WordPress 4.8 จะหยุดรองรับบนเบราว์เซอร์ Internet Explorer ในเวอร์ชัน 8, 9 และ 10 ของไมโครซอฟท์แล้ว

เรื่องนี้สืบเนื่องมาจาก Microsoft เคยประกาศว่าหยุดพัฒนา IE เวอร์ชัน 8, 9 และ 10 เมื่อเดือนมกราคม ปี 2016 ทำให้ทีมพัฒนาของ WordPress รวบรวมตัวเลขผู้ใช้ IE ทั้ง 3 รุ่นจากทั่วโลกว่ามีจำนวนมากน้อยขนาดไหน

WordPress 4.8

ทีมพบว่าตั้งแต่เดือนมีนาคม 2016 มีผู้ใช้อยู่ 7.44% จนถึงเดือนมีนาคม 2017 ลดลงเหลือ 4.18% ประกอบกับ TinyMCE ก็ออกมาบอกว่าจะไม่รองรับการพัฒนาต่อบน IE เวอร์ชันเก่าแล้ว WordPress จึงตัดสินใจหยุดรองรับบน IE ทั้ง 3 รุ่นนั่นเอง

สำหรับเรื่องนี้ กลุ่มนักพัฒนาให้ความเห็นตรงกันว่า โอเพนซอร์สควรมุ่งเน้นรองรับบนเบราว์เซอร์ที่ยังอัพเดตความปลอดภัยของตัวเอง และหากมีผู้ใช้พูดว่าทำไมเว็บถึงไม่รองรับในเบราว์เซอร์ที่ไม่ปลอดภัยเหล่านั้น นักพัฒนาก็สามารถอ้างอิงนโยบายการหยุดพัฒนาของเบราว์เซอร์ให้ลูกค้าทราบได้

 Internet Explorer 8, 9 และ 10

ที่มา – wptavern



Author : admin

Teepakorn Marangsri ด้วยความหลงไหลในโลกไอที เพื่อพี่น้องได้รับข่าวสารไอทีอย่างครบถ้วน ไม่ได้อวดเก่ง แต่ผมมีความสุข เมื่อได้เผยแพร่ความรู้ ในสิ่งที่คนอื่นไม่รู้

เรื่องอื่นๆ ที่น่าสนใจ

แสดงความคิดเห็น